Smazat příspěvek

 Chystáte se smazat zprávu (se všemi případnými odpověďmi) z kategorie Hlavní diskuze:


23.02.2019 (22:46:29)
RayeR (web) :
Tak tu mam takovou zahadu - vytahl sem ze supliku jednu konstrukci s ATtiny2313 a kdyz tam zapnu BOD, je jedno jestli na 1.8/2.7/4.3V, tak ten procesor zacne byt hrozne citlivy na teplotu!
Prisel sem na to, kdyz sem odevrel okno abych vyvetral a najendou koukam, ze program nebezi, MCU patrne v resetu. Nasledne sem to opakovane nasimuloval ochlazenim plynem do zapalovacu. Kdyz ten BOD vypnu, tak se to chova normalne a MCU bezi i zmrazeny obaleny jinovatkou. WTF? Ze bych mel nejak specificky nakopnuty kousek? Nebo seriova vada? V errata o tom nic neni. Asi v pondeli zajdu ke slonovi pro novy, jesi bude kravit stejne...
23.02.2019 (23:02:13)
RayeR (web) :
Jeste dodam, ze ten BOD skutecne BODuje dle vybrane napetove urovne...
24.02.2019 (16:36:41)
RayeR (web) :
Tak ten MCU byl asi nakej naprcanej nebo fake, nasledne se mi nejak zustal viset v kolecku resetu, prestoze program byl jen while (1) blikej led; akorat flash a fuse sly cist normalne, ale s zadnym nastaveni fuse (ext/int oscilatory) to nebezelo... Tak holt nezbyde, nez se zitra stavit pro novy...
26.02.2019 (02:16:02)
RayeR (web) :
Tak nove zakoupena ATtiny4313, jejiz znaceni nevypada uplne presvedcive, ale aspon ten BOD normalne funguje...


Přezdívka:*
Heslo:*

███   ███   ███   
█ █   █ █   █ █   
███   ███   ███   
█ █   █ █   █ █   
███   ███   ███   
Opiš:*

Zde můžete smazat vlastní vlákno nebo kteroukoliv odpověď v něm. Můžete smazat vlastní odpověď v cizím vlákně, pokud na ni ještě nikdo jiný nereagoval. Mazat cizí vlákna a odpovědi v nich mohou pouze admini. Smazání příspěvku je nevratná operace! Smazáním vzkazu se smažou i odpovědi na něj.
Seznam uživatelů
Zpět na knihu